
Unit-3 

PowerPoint Presentation 

 
To help you produce professional-looking presentations, Microsoft PowerPoint provides a 

comprehensive set of features that you can use to create and format your information. 

Features of Powerpoint Presentation: 

A new and intuitive look 

PowerPoint has a new, intuitive user interface called the Ribbon that helps you create better 
presentations much more quickly. PowerPoint  offers new and improved effects, themes and 
enhanced formatting options that you can use to create great-looking, dynamic presentations 
in a fraction of the time that you used to spend. You can: 

 Find features and commands in intuitively categorized tabs and related groups. 

 Save time and create better presentations when you select easily accessible formatting 
 

Themes and Quick Styles 

PowerPoint omes with new themes ,layouts and Quick Styles  that offer you a wide range of 
options when you are formatting your presentations. 
Themes simplify the process of creating professional presentations. Just select the theme that 
you want, With one click, the background, text, graphics, charts, and tables all change to reflect 
the theme that you select, ensuring that all elements in your presentation complement one 
another 
After you apply a theme to your presentation, the Quick Style galleries change to adapt to that 
particular theme. As a result, any new SmartArt graphics, tables, charts, WordArt, or text that 
you insert into the presentation automatically match your existing theme. With consistent 
theme colors, all of your materials can look consistent and professional. 
 

Custom slide layouts 

With PowerPoint, You can now create your own custom layouts that can contain as many 
placeholders as you want; elements such as charts, tables, movies, pictures, SmartArt graphics, 
and clip art.You can also now save the layouts that you customize and create for future use. 
 

Designer-quality SmartArt graphics 

With SmartArt graphics, you can create editable illustrations of your information in an  
PowerPoint presentation simply and without the aid of a professional designer. You can add 
stunning visual effects to your SmartArt graphics, shapes, WordArt, and charts, including three-
dimensional (3-D) effects, shading, reflections, glows, and more. 



 

New text options 

You can create professional-looking presentations with a wide range of text formatting 
features, including text wrapping within a shape, text in columns  and paragraph-level rulers. 
You can also now select discontinuous text. 
New character styles provide you with more text choices. You can add fills, lines, shadows, 
glow, kerning  and 3-D effects to your text. 
 
 

Table and chart enhancements 

In  PowerPoint, tables and charts have been designed to be much easier to edit and work with. 

The Ribbon offers many easy-to-find options for editing your tables and charts. The Quick 

Styles, galleries present all of the effects and formatting options that you need to create 

professional-looking tables and charts..  

 

Presenter view 

Presenter view offers the following tools to make it easier for you to present information: 

 You can use thumbnails to select slides out of sequence and create a customized 
presentation for your audience. 

 Preview text shows you what your next click will add to the screen, such as a new slide 
or the next bullet in a list. 

 Speaker's notes are shown in large, clear type so that you can use them as a script for 
your presentation. 

 You can black out the screen during your presentation and then resume where you left 
off. For example, you might not want to display the slide content during a break or a 
question and answer period. 

 

Creating and Saving PowerPoint Presentation 

To Create a new Presentation: 

 Click  the Microsoft Office Button,located in the upper-left corner of the powerpoint 

Ribbon. 

 Select New option , a dialog box will appear . 

 Select the type of presentation you wish to create(Blank Presentation). 

 Click Create button. 

A  new presentation will appear on-screen ready for you to start entering information. 



To Save a Presentation: 

 Click  the Microsoft Office Button,located in the upper-left corner of the powerpoint 

Ribbon. 

  Select Save As option. a dialog box will appear. 

 Select a folder where you will like to save the presentation Enter the file name which you 

want to give to your presentation. 

 Finally, click on the Save button and your presentation will be saved with the entered 

name in the selected folder. 
 

Slide Show in PowerPoint 

A SlideShow is an electronic presentation displayed on a computer screen.To ensure that all 
slides appear in sequence we view our presentation which is called viewing a SlideShow. 
Following  are the steps to view a SlideShow: 

 Click the Slide Show tab on the ribbon. 

 Click From Beginning button from the Start Slide Show group. 
Your slides appear on full screen.Click your mouse each time to see the next slide. 

 

Advance slides:  
            Use the options in the Advance slides section to specify how to move from one slide to another. 

 To advance to each slide manually during your presentation, click Manually. 

 To use slide timings to advance to each slide automatically during your presentation, 
click Using timings, if present. 

 

Charts in PowerPoint Presentation 

PowerPoint  includes many different types of charts and graphs that you can use to inform your 

audience about inventory levels, organizational changes, sales figures, and much more. You can 

add a chart or graph to your presentation in one of two ways: 

 You can embed (embedded object: Information (object) contained in a source file and 
inserted into a destination file. Once embedded, the object becomes part of the 
destination file. Changes you make to the embedded object are reflected in the 
destination file.) and insert a chart in your presentation  When you embed data from a 
chart in PowerPoint, you edit that data in Office Excel, and the worksheet is saved with 
the PowerPoint file. 

 You can paste an Excel chart into your presentation and link to data in Office Excel   
When you copy a chart from Office Excel  and paste it into your presentation, the data in 
the chart is linked to the Excel worksheet. If you want to change the data in the chart, 



you must make your changes to the linked worksheet in Office Excel. The Excel 
worksheet is a separate file and is not saved with the PowerPoint file. 

 
 

Embed and insert a chart in your presentation: 
 
Do the following when you want to maintain the data that is associated with the chart in 
PowerPoint:  
 

 In PowerPoint, click the placeholder (placeholders: Boxes with dotted borders that are 
part of most slide layouts. These boxes hold title and body text or objects such as charts, 
tables, and pictures.) that you want to contain the chart. 

 On the Insert tab, in the Illustrations group, click Chart. 

 In the Insert Chart dialog box, click a chart, and then click OK. 
         Office Excel 2007 opens in a split window and displays sample data on a worksheet. 

 

 In Excel, to replace the sample data, click a cell on the worksheet, and then type the 
data that you want.  

 In Excel, click the Microsoft Office Button , and then click Save As. 

 In the Save As dialog box, in the Save in list, select the folder or drive that you want to 
save the worksheet to.  

 In the File name box, type a new name for the file. 

 Click Save. 
 In Excel, on the File menu, click Close. 

  

Paste an Excel chart into your presentation and link to data in Excel: 

Follow this procedure when you want to link to data on an external Excel  worksheet. You 

create and copy the chart in Excel  and then paste it into your PowerPoint presentation. When 

you update the data in Excel, the chart in PowerPoint is updated as well. 

 In Excel, select the chart by clicking its border, and then on the Home tab, in the 

Clipboard group, click Cut. 

 In PowerPoint, click the placeholder on the slide or notes page that you want to insert 

the chart on. 

 On the Home tab, in the Clipboard group, click the arrow under Paste, and then click 

Paste. 

 

 



 SmartArt graphics in PowerPoint Presentation 

A SmartArt graphic is a visual representation of your information that you can quickly and easily 

create, choosing from among many different layouts, to effectively communicate your message 

or ideas. 

Creating designer-quality illustrations can be challenging, especially if you are not a professional 

designer or you cannot afford to hire a professional designer. With   SmartArt graphics  and 

other new features such as themes (theme: A combination of theme colors, theme fonts, and 

theme effects. A theme may be applied to a file as a single selection.), you can create designer-

quality illustrations very quickly. 

Because PowerPoint presentations often contain slides with bulleted lists, you can quickly 

convert slide text to a SmartArt graphic. Also , you can add animation to your SmartArt graphic 

in PowerPoint  presentations. 

When you create a SmartArt graphic, you are prompted to choose a type of SmartArt graphic, 

such as Process, Hierarchy, Cycle, or Relationship. A type is similar to a category of SmartArt 

graphic, and each type contains several different layouts. After you choose a layout, it is easy to 

change the layout for your SmartArt graphic. Most of your text and other content, colors, 

styles, effects, and text formatting are automatically carried over to the new layout. 

When you select a layout, placeholder text (such as [Text]) is displayed, so that you can see how 

your SmartArt graphic looks. Placeholder text is not printed, nor is it displayed during a slide 

show. However, the shapes are always displayed and printed, unless you delete them. You can 

replace the placeholder text with your own content. 

As you add and edit your content in the Text pane, your SmartArt graphic is automatically 

updated — shapes are added or removed as needed. 

You can also add and remove shapes in your SmartArt graphic to adjust the structure of the 

layout. 

To quickly add a designer-quality look and polish to your SmartArt graphic, apply a SmartArt 

Style to it. 

 

Create a SmartArt graphics:   
Following  are the steps to create a SmartArt graphics. 

 On the Insert tab, in the Illustrations group, click SmartArt. 
 

 
 



 In the Choose a SmartArt Graphic dialog box, click the type and layout that you 
want. 

 Enter your text by doing one of the following: 
o Click in a shape in your SmartArt graphic, and then type your text. 
o Click [Text] in the Text pane, and then type or paste your text.  
o Copy text from another program, click [Text], and then paste into the Text 

pane. 
 

Change the colors of an entire SmartArt graphic: 

You can apply color variations that are derived from the theme colors  to the shapes in your 

SmartArt graphic. 

 Click your SmartArt graphic. 

 Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click Change 
Colors. 

 Click the color variation that you want. 
 
 

Tables in PowerPoint Presentation 
 
Tables are used for data that is to be presented in rows and columns. 
 After you add the table to your presentation, you can use the new table features in Office 
PowerPoint  to quickly change the table style or add an effect. 
 

Add a table: 
  

 Select the slide that you want to add a table to.  

 On the Insert tab, in the Tables group, click Table.  

  
 Do one of the following:  

o Move the pointer to select the number of rows and columns that you want, and 
then click.  

o Click Insert Table, and then enter a number in the Number of columns and 
Number of rows lists.  

 To add text to the table cells, click a cell, and then enter your text.  
               After you enter your text, click outside the table. 
 
 
 
 



Apply or change a table style: 
 
A table style (or Quick Style) is a combination of different formatting options, including color 
combinations that are derived from the theme colors of the presentation. Any table that you 
add has a table style applied to it automatically. Thumbnails of table styles appear in the Quick 
Styles gallery in the Table Styles group. When you place your pointer over a Quick Style 
thumbnail, you can see how the Quick Style affects your table. 
 

 Click the table that you want to apply a new or different table style to.  

 Under Table Tools, on the Design tab, in the Table Styles group, click the table style that 

you want. To see more table styles, click the More button .  
When you place your pointer over a Quick Style thumbnail, you can see how the Quick Style 
affects your table. 
 

Animations in PowerPoint Presentation 
 
PowerPoint gives a variety of ways to apply animations to your slides and to the text,graphics 

and other objects on your slides. 

Slide Transition: 

Slide transitions are the animation-like effects that occur in Slide Show view when you move 
from one slide to the next. You can control the speed of each slide transition effect, and you 
can also add sound.  
Microsoft Office PowerPoint 2007 includes many different types of slide transitions, including 
(but not limited to) the following:  

 
No transition 
Blinds Horizontal 
Blinds Vertical 
Box In 
Box Out 
Checkerboard Across 
Checkerboard Down 
Comb Horizontal 
Comb Vertical 

To see more transition effects, in the Quick Styles list, click the More button , as shown in the 
diagram above. 
 

Add the same slide transition to all of the slides in your presentation: 



 

 In the pane that contains the Outline and Slides tabs, click the Slides tab.  

 On the Home tab, click a slide thumbnail.  

 On the Animations tab, in the Transition To This Slide group, click a slide transition 
effect.  

To see more transition effects, in the Quick Styles list, click the More button . 

 To set the slide transition speed, in the Transition To This Slide group, click the 
arrow next to Transition Speed, and then select the speed that you want.  

 In the Transition To This Slide group, click Apply to All. 
 

Add different slide transitions to the slides in your presentation 
 
 In the pane that contains the Outline and Slides tabs, click the Slides tab.  

 On the Home tab, click a slide thumbnail.  

 On the Animations tab, in the Transition To This Slide group, click the slide 
transition effect that you want for that slide.  

To see more transition effects in the Quick Styles list, click the More button . 

 To set the slide transition speed, in the Transition To This Slide group, click the 
arrow next to Transition Speed, and then select the speed that you want.  

 To add a different slide transition to another slide in your presentation, repeat steps 
2 through 4. 
 

 

   Add sound to slide transitions: 
 

 In the pane that contains the Outline and Slides tabs, click the Slides tab.  

 On the Home tab, click a slide thumbnail.  

 On the Animations tab, in the Transition To This Slide group, click the arrow next to 
Transition Sound, and then do one of the following:  

o To add a sound from the list, select the sound that you want.  
o To add a sound not found on the list, select Other Sound, locate the sound 

file that you want to add, and then click OK. 

 To add sound to a different slide transition, repeat steps 2 and 3. 
 
 

Add sound effects to an animation: 
 

 Click the slide that contains the animation effect to which you want to add a sound.  

 On the Animations tab, in the Animations group, click Custom Animation.  
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 In the Custom Animation task pane, click the arrow to the right of the animation 

effect in the Custom Animation list, and then click Effect Options.  

 On the Effect tab, under Enhancements, click the arrow in the Sound list, and then 
do one of the following:  

o To add a sound from the list, click a sound.  
o To add a sound from a file, click Other Sound, and then locate the sound file 

that you want to use. 
 
 

Unit-3 

Word Processor 

A word processor is software that allows users to create, edit, and print documents. It enables 

you to write text, store it electronically, display it on a screen, modify it by entering commands 

and characters from the keyboard, and print it.  

Standard Features of Word Processors : Word processors  support the following 

basic features- 

Insert text: Allows you to insert text anywhere in the document. 

Delete text: Allows you to erase characters, words, lines, or pages. 

Cut and Paste: Allows you to remove (cut) a section of text from one place in a document and 

insert (paste) it somewhere else. 

Copy: Allows you to duplicate a section of text. 

Page size and Margins: Allows you to define various page sizes and margins, and the word 

processor will automatically readjust the text so that it fits. 

Search and Replace: Allows you to direct the word processor to search for a particular word or 

phrase. You can also direct the word processor to replace one group of characters with another 

everywhere that the first group appears. 

Word wrap: Automatically moves to the next line when you have filled one line with text, and it 

will readjust text if you change the margins. 

Print: Allows you to send a document to a printer to get hard copy. 
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Font specifications: Allows you to change fonts within a document. For example, you can 

specify bold, italics, and underlining.  

Spell checking: Identifies words that don't appear in a standard dictionary. 

Grammar checking: Identifies sentences, paragraphs, and punctuation that doesn't appear to 

meet commonly recognized rules of grammar. 

Automated lists: Automatically creates bulleted or numbered lists, including multi-level 

outlines. 

Graphics: Allows you to embed illustrations, graphs, and possibly even videos into a document. 

Some word processors let you create the illustrations within the word processor; others let you 

insert an illustration produced by a different program. 

Headers, Footers, and Page numbering: Allows you to specify customized headers and footers 

that the word processor will put at the top and bottom of every page. The word processor 

automatically keeps track of page numbers so that the correct number appears on each page. 

Layout: Allows you to specify different margins within a single document and to specify various 

methods for indenting paragraphs. 

Merge: Allows you to merge text from one file into another file. This is particularly useful for 

generating many files that have the same format but different data. Generating mailing labels is 

the classic example of using merges. 

Thesaurus: Allows you to search for synonyms without leaving the word processor. 

 

Microsoft Word 

MS Word is used to create and edit personal and business documents, such as letters, reports, 

invoices, emails.  

 Microsoft Word can be used for the following purposes:  

 To create business documents having various graphics including pictures, charts, and 

diagrams.  

 To store and reuse readymade content and formatted elements such as cover pages.  

 To create letters and letterheads for personal and business purpose.  

 To design different documents such as resumes or invitation cards etc.  

 To create a range of correspondence from a simple office memo to legal copies and 

reference documents.  

  

Creating documents in MS-Word: To create a new file,do this- 
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 Click  the Microsoft Office Button,located in the upper-left corner of the Word Ribbon. 

 Select New option , a dialog box will appear . 

 Select the type of document you wish to create(Blank document). 

 Click Create button. 

A blank document will appear on-screen ready for you to start entering information. 

 

Saving documents in MS-Word: 

Once you are done with typing in your new Word document, it is time to save your document to 

avoid losing work you have done on a Word document.  

Following are the steps to save an edited Word document:  

 

 Click  the Microsoft Office Button, located in the upper-left corner of the Word Ribbon 

  Select Save As option. a dialog box will appear. 

 Select a folder where you will like to save the document, Enter the file name which you 

want to give to your document. 

 Finally, click on the Save button and your document will be saved with the entered name 

in the selected folder. 

 

Editing documents in MS-Word: 

 
Making changes in a document is called editing.To perform editing,you should select the text 

first. 

Selecting Text: 
you can select text by using the mouse or the keyboard. You can also select text 

or items that are in different places. For example, you can select a paragraph on 

one page and a sentence on a different page. 

Select Text by using the Mouse- 

 
Select Text in the Body of a Document 

To select Do this 

Any amount of text Click where you want to begin the selection, hold down the left mouse button, and 

then drag the pointer over the text that you want to select. 

A word Double-click anywhere in the word. 

A line of text Move the pointer to the left of the line until it changes to a right-pointing arrow, and 

then click. 

A sentence Hold down CTRL, and then click anywhere in the sentence. 

A paragraph Triple-click anywhere in the paragraph.  



Multiple 

paragraphs 

Move the pointer to the left of the first paragraph until it changes to a right-pointing 

arrow, and then press and hold down the left mouse button while you drag the pointer 

up or down. 

A large block of 

text 

Click at the start of the selection, scroll to the end of the selection, and then hold 

down SHIFT while you click where you want the selection to end. 

An entire document Move the pointer to the left of any text until it changes to a right-pointing arrow, and 

then triple-click. 

 

 

Select Items in a Table 

To select  Do this 

The contents of a cell Click in the cell. Under Table Tools, click the Layout tab. In 

the Table group, click Select, and then click Select Cell. 

The contents of a row Click in the row. Under Table Tools, click the Layout tab. In 

the Table group, click Select, and then click Select Row. 

The contents of a 

column 

Click in the column. Under Table Tools, click the Layout tab. 

In the Table group, click Select, and then click Select Column. 

The contents of 

multiple cells, rows, 

or columns 

Click in a cell, a row, or a column and then hold the left mouse 

button down while you drag across all of the cells, rows, or 

columns that contain the content that you want to select. To 

select the contents of cells, rows, or columns that are not next to 

each other, click in the first cell, row, or column, press CTRL, 

and then click the additional cells, rows, or columns that contain 

the content that you want to select. 

The contents of an 

entire table 

Click in the table. Under Table Tools, click the Layout tab. In 

the Table group, click Select, and then click Select Table. 

 

 

Select Text by using the Keyboard- 
 

Select Text in the Body of a Document 

To select Do this 

One character to the right Press SHIFT+RIGHT ARROW. 

One character to the left Press SHIFT+LEFT ARROW. 

A word from its beginning to its end Place the insertion point at the beginning of the word, and 

then press CTRL+SHIFT+RIGHT ARROW. 

A word from its end to its beginning Move the pointer to the end of the word, and then press 

CTRL+SHIFT+LEFT ARROW. 

A line from its beginning to its end Press HOME, and then press SHIFT+END. 

A line from its end to its beginning Press END, and then press SHIFT+HOME. 

One line down Press END, and then press SHIFT+DOWN ARROW. 

One line up Press HOME, and then press SHIFT+UP ARROW. 

A paragraph from its beginning to its 

end 

Move the pointer to the beginning of the paragraph, and then 

press CTRL+SHIFT+DOWN ARROW. 



A paragraph from its end to its 

beginning 

Move the pointer to the end of the paragraph, and then press 

CTRL+SHIFT+UP ARROW. 

A document from its end to its 

beginning 

Move the pointer to the end of the document, and then press 

CTRL+SHIFT+HOME. 

A document from its beginning to its 

end 

Move the pointer to the beginning of the document, and then 

press CTRL+SHIFT+END. 

From the beginning of a window to its 

end 

Move the pointer to the beginning of the window, and then 

press ALT+CTRL+SHIFT+PAGE DOWN. 

The entire document Press CTRL+A. 

 

Select Items in a Table 

To select Do this 

The contents of the 

cell to the right 

Press TAB. 

The contents of the 

cell to the left 

Press SHIFT+TAB. 

The contents of 

adjacent cells 

Hold down SHIFT while you press the appropriate arrow key 

repeatedly until you have selected the contents of all of the 

cells that you want. 

The contents of a 

column 

Click in the column's top or bottom cell. Hold down SHIFT 

while you press the UP ARROW or DOWN ARROW key 

repeatedly until you have selected the contents of the column. 

The contents of an 

entire table 

Click in the table, and then press ALT+5 on the numeric 

keypad (with NUM LOCK off). 

 

 

Deleting Text: 
    You can delete text in several ways : 

 To delete text to the left of the insertion point,press the Backspace key on 

your keyboard. 

 To delete text to the right of the insertion point,press the Delete key on 

your keyboard. 

 Select the text that you wish to remove, press the Delete key on your 

keyboard. 

If you select text and start typing,the selected text will automatically be deleted 

and replaced with the new text. 

 

Copying Text: 
Following are the steps to copy text. 

 Select the text you want to copy. 

 Click the Copy button from Clipboard group on the Home tab. 

 Move the cursor to the place where you want to paste your text. 

 Click the Paste button from Clipboard group on the Home tab. 

The text will appear 



 

Moving Text: 
Following are the steps to move text. 

 Select the text you want to move. 

 Click the Cut button from Clipboard group on the Home tab. 

 Move the cursor to the place where you want to paste your text. 

 Click the Paste button from Clipboard group on the Home tab. 

The text will appear 

 

 

Find Text: 
You can quickly search for every occurrence of a specific word or phrase. 

Following are the steps to move text. 

 On the Home tab, in the Editing group, click Find.  

 In the Find what box, type the text that you want to search for.  

 Do one of the following:  

o To find each instance of a word or phrase, click Find Next.  

o To find all instances of a specific word or phrase at one time, click 

Find All, and then click Main Document. 

 

Find and Replace Text: 
You can automatically replace a word or phrase with another — for example, you can 

replace Ram with Om. 

 On the Home tab, in the Editing group, click Replace.  

 
 Click the Replace tab.  

 In the Find what box, type the text that you want to search for.  

 In the Replace with box, type the replacement text.  

 Do one of the following:  

o To find the next occurrence of the text, click Find Next.  

o To replace an occurrence of the text, click Replace. After you click 

Replace, Word moves to the next occurrence of the text.  

o To replace all occurrences of the text, click Replace All. 

 

Mail- Merge in MS-Word 

Suppose,you want to give a party to your friends and relatives.you have typed the invitation 

letter.Now,you have to type all the addresses of your friends and relatives.Typing all the names 



and addresses  and then making the documents and saving them,is a tedious job.This work can be 

done very easily in MS-WORD using the Mail Merge. 

With the help of Mail Merge.,you can send the same letter to a number of people. 

The Mail-Merge process requires the following: 

 

Main Document:The document that contains letter or text which is to be sent is called the Main 

Document. 

Data Source:The file where all the addresses of the recipients are stored is called the Data 

Source. 

The process of combining the Main Document with the Data Source is called Merging.The final 

document is called the Merged Document. 

In general,the Mail Merge process involves the following 3 steps: 

 

 Creating Main Document 

 Creating Data Source 

 Merging Main Document and Data Source 
 

To Mail Merge,following the given steps: 

 

 Click Mailings tab on the ribbon 

 Click Start Mail Merge option from the Start Mail Merge group and choose Letters 

from the choices available. 
 Type the letter you want to send. 

 Click Select Recipients option and choose Type New List from the choices available.

 The New Address List  dialog box appears. 

  Fill in the various fields with appropriate information. 

 To create another entry,click the New Entry button.     

 You can arrange the records according to your choice by clicking the appropriate 

column heading. For example,click First Name field to arrange according to names. 

 After completing the form,click OK button.      

 The Save Address List dialog box appears. 

 Give a suitable name to the list and click Save button. 

 Now,place the cursor in the main document where you want the fields to be inserted. 

 Click Insert Merge Field option from Write & Insert Fields group and choose the 

required field.Again,place the cursor to another place for the next field and insert it in the 

same manner. 

 Click Finish & Merge option from Finish group to complete the mail merge process. 

 Choose Edit Individual Documents option.The Merge to New Document dialog box 

appears. 

 Choose All option and click OK. 

 

The merged letters will be opened in MS Word window for further editing. 



            

        

Formatting in MS-Word 

To make a text in a document attractive,we have to change and arrange the text,which ia known 

as formatting a document.We can format our document using Font group and Paragraph group in 

the Home tab in MS-Word. 

Word divides formatting in to two types- 

 Character format:This format can be applied to individual characters with in a document. 

 Paragraph format:This format can be applied to whole paragraph with in a document. 

 

Making Text Bold,Italic and Underline: 

 
The following steps should be used to make text Bold. 

 Select the text you want to make bold. 

 On the Home tab,in the Font group,click Bold icon or press CTRL+B keys in the 

keyboard. 

The text becomes bold. 

 

The following steps should be used to make text Italic. 

 Select the text you want to make italic 

 On the Home tab,in the Font group,click Italic icon or press CTRL+I keys in the 

keyboard. 

The text becomes italic. 

 

The following steps should be used to make text Underline. 

 Select the text you want to make underline 

 On the Home tab,in the Font group,click Italic icon or press CTRL+U keys in the 

keyboard. 

The text becomes underline. 

 

 Add a decorative underline: 
 Select the text you want to make underline 

 On the Home tab,in the Font group,click the Font Dialog Box Launcher,and then click 

the Font tab. 

 In the Underline style box,click the style that you want. 

 To change the color of the underline,click Underline color,and then click the color that 

you want. 

 

 

Changing Font Style: 
 Font style is a option through which you can change the look and face of font. 

The following steps should be used to change the font of the text. 



 Select the text to change the font 

 On the Home tab, in the Font group, click the Font  drop-down list arrow option. 
 Choose the font type from the list and click it to apply. 

  

Changing Font Size: 
 Font size refers to the size of a character or word. 

The following steps should be used to change the font size. 

 Select the text to change the font size. 

 On the Home tab, in the Font group, click the Font size  drop-down list arrow option. 

 Choose the font size from the list and click it to apply. 
 

Changing Font Color: 
You can apply different colors to the text. 

To color the text,follow the given steps. 

 Select the text to change the font color. 

 On the Home tab, in the Font group, click the Font color  drop-down list arrow option. 

       A color palette appears. 

 Choose the color you want from the palette and click it to apply. 

 

Paragraph formats: 
 

When you need to control how a paragraph  lines up on a page,you apply paragraph 

formats. 

Alignment-Alignment refers to the way in which text is placed in a page. 

                       Word allows 4 ways of Alignment a paragraph. 

 Left Alignment 

 Right Alignment  

 Center Alignment  

 Justified 

To set Alignment a paragraph,follow the given steps- 

 Select the paragraph that you want to set  the alignment. 

 On the Home tab, in the Paragraph group, click the Alignment button 

The selected paragraph is aligned as desired. 

 

Indent-   Indent allow you to control the blank space at the left and right side of a   

     paragraph. 

Increase or decrease the left indent of an entire paragraph- 

 Select the paragraph that you want to change.  

 On the Page Layout tab, in the Paragraph group, click the  Indent Left 

arrows next button  to increase or decrease the left indentation of the 

paragraph.  
 

Increase or decrease the right indent of an entire paragraph- 

 Select the paragraph that you want to change.  



 On the Page Layout tab, in the Paragraph group, click the  Indent right 

arrows next button  to increase or decrease the right indentation of the 

paragraph.  
 

Indent only the first line of a paragraph- 

 
 Click in front of the line that you want to indent.  

 On the Page Layout tab, click the Paragraph Dialog Box Launcher, 

and then click the Indents and Spacing tab. 

 In the Special list under Indentation, click First line, and then in the By 

box, set the amount of space that you want the first line to be indented.  

 

Line spacing- Line spacing refers to the amount of vertical space between the lines of   

  text in a paragraph 

   To set Line spacing ,follow the given steps- 

 Select the paragraph that you want to set  the line spacing 

 On the Home tab, in the Paragraph group, click the Line spacing  option 

and chose the required number of spacing from the list to adjuct the space 

between lines. 

 

 

Paragraph spacing- Paragraph  spacing refers to the amount of space above or below a 

   paragraph 

   To set paragraph spacing ,follow the given steps- 

 Click anywhere in the paragraph to set the spacing before or after it 

 On the Home tab, in the Paragraph group, click the Paragraph 

Dialog Box Launcher. 

 Click   the Spacing Before or Spacing After arrows next button to 

increase or decrease the amount of space you want.. 

 

 

Page Margins in MS-Word 

Page margins are the blank space around the edges of the page. In general, you insert text 

and graphics in the printable area between the margins. However, you can position some 

items in the margins — for example, headers, footers, and page numbers. 

Word offers several page margin options. You can use the default page margins or you 

can specify your own. 

 

 



Change or Set Page Margins: 

 
1. On the Page Layout tab, in the Page Setup group, click Margins.  

 
2. Click the margin type that you want. For the most common margin width, click Normal.  

When you click the margin type that you want, your entire document automatically 

changes to the margin type that you have selected. 

3. You can also specify your own margin settings. Click Margins, click Custom Margins, 

and then in the Top, Bottom, Left, and Right boxes, enter new values for the margins. 

 

 

 Bullets and Numbering in Paragraph 

 
To change the formatting of the bullets or numbers in a list, click any bullet or number to 

select all the bullets or numbers in the list. If you select the text, the formatting of both 

the text and the bullets or numbering changes. 

 

Choose a new bullet or numbering format: 
 

1. Click a bullet or number in the list that you want to change.  

In a multiple-level list, you can change the formatting one level at a time by clicking one 

bullet or number at that level in the list. 

2. On the Home tab, under Paragraph, click the arrow next to Bullets or Numbering.  

 
3. Click the bullet or numbering list format that you want in the Bullet Library or the 

Numbering Library. 

 

 

 

 

 

 

 

 

 

 

 

 



Unit-3 

MS-Excel 

 

Microsoft Excel is an electronic spreadsheet that runs on a personal computer. You can use it to 

organize your data into rows and columns.You can also use it to perform mathematical 

calculations quickly it . 

 

Workbook and Worksheet: 

Workbook-In Microsoft Excel,a workbook is the file in which you work and store your 

data.Each workbook contains many worksheet.It makes you organize various kinds of related 

information in a single file. 

Worksheet- Microsoft Excel consists of worksheets.Worksheet also known as Spreadsheet,is the 

primary document that we use in Excel to store and work with data.A worksheet consists of cells 

that are organized into columns and rows.Worksheet is always stored in a workbook.Each 

worksheet contains columns and rows.The columns are lettered A to Z and then continuing with 

AA,AB and so on;the rows are numbered 1,2,3 and so on. 

 

Creating and Saving a New workbook: 

 

To Create a new ,blank workbook- 
 

 Click Microsoft Office Button , and then click New.  Or Keyboard shortcut You can also 

press CTRL+N. 

 Under Templates, make sure that Blank and recent is selected, and then under Blank and 

recent in the right pane, click Blank Workbook. 

 

To Save a workbook- 
 

 Click  the Microsoft Office Button, located in the upper-left corner of the Excel Ribbon 

  Select Save As option. a dialog box will appear. 

 Select a folder where you will like to save the workbook, Enter the file name which you 

want to give to your document. 

 Finally, click on the Save button and your workbook will be saved with the entered name 

in the selected folder. 

 



Entering Information in a Worksheet: 

 

  Enter Data 

 Click the desired cell. 

 Type the data into the cell. 

 Press the Enter key to move down a cell. 

 Press the Tab key to move to the next cell to the right 

 

  Enter Dates 

 

 Click the desired cell. 

 Type a date  as follows: use a slash mark or a hyphen to separate the parts of a date; 

for example, type 9/5/2002 or 5-May-2020 

 Press the Enter key to move down a cell. 

 Press the Tab key to move to the next cell to the right 

 

Enter  Formula 

 

 Click the desired cell. 

 To indicate a formula will be in this cell, 

 type (=) followed by the formula.Example: =A1+3 

 Press Enter when finished typing the formula. 

 

 

Insert Columns in a worksheet: 

 

 Do one of the following:  

o To insert a single column, select the column or a cell in the column immediately 

to the right of where you want to insert the new column. For example, to insert a 

new column to the left of column B, click a cell in column B.  

o To insert multiple columns, select the columns immediately to the right of where 

you want to insert columns. Select the same number of columns as you want to 

insert. For example, to insert three new columns, you need to select three 

columns.  

 On the Home tab, in the Cells group, click the arrow next to Insert, and then click Insert 

Sheet Columns. 

 

Insert Rows in a worksheet: 

 



 Do one of the following:  

o To insert a single row, select the row or a cell in the row above which you want to 

insert the new row. For example, to insert a new row above row 5, click a cell in row 

5.  

o To insert multiple rows, select the rows above which you want to insert rows. Select 

the same number of rows as you want to insert. For example, to insert three new 

rows, you need to select three rows.  

 On the Home tab, in the Cells group, click the arrow next to Insert, and then click Insert 

Sheet Rows. 

 

 

 

 

 

Move or Copy rows and columns in a worksheet: 

When you move or copy rows and columns, Microsoft Office Excel moves or copies all of the 

the data that they contain, including formulas and their resulting values, cell formats and You 

can use the Cut command or Copy command to move or copy selected rows and columns, but 

you can also move or copy them by using the mouse. 

 

 Select the row or column that you want to move or copy. 

 Do one of the following: 
o To move rows or columns, on the Home tab, in the Clipboard group, click Cut button 
o  To copy rows or columns, on the Home tab, in the Clipboard group, click Copy button .  

 Right-click a row or column below or to the right of where you want to move or copy your selection, 
and then do one of the following:  

o When you are moving rows or columns, click Insert Cut Cells on the shortcut menu. 
o When you are copying rows or columns, click Insert Copied Cells on the shortcut menu. 

 

 

Charts in MS-Excel 

 

A pictorial representation of numeric data is called a chart or graph.It is more attractive and 

appealing than a simple presentation of data. 

 

Creating Chart: 

 
Creating a chart in Microsoft Office Excel is quick and easy. Excel provides a variety of chart 

types that you can choose from when you create a chart .It helps you display data in ways that 

are meaningful to your audience. When you want to create a chart or change an existing chart, 



you can choose from a wide range of chart subtypes available for each of the following chart 

types. 

To create a chart,do this- 

 

 On the worksheet, arrange the data that you want to plot in a chart. 

 Select the cells that contain the data that you want to use for the chart. 

 On the Insert tab, in the Charts group, do one of the following:  
 Click the chart type, and then click a chart subtype that you want to use.  
 To see all available chart types, click a chart type, and then click All Chart Types to 

display the Insert Chart dialog box, click the arrows to scroll through all available chart 
types and chart subtypes, and then click the the ones that you want to use. 

 

When you create a chart, the chart tools become available and the Design, Layout, and Format 

tabs are displayed. You can use the commands on these tabs to modify the chart so that it 

presents the data the way that you want. For example, 

 Use the Design tab to display the data series by row or by column, make changes to the 

source data of the chart, change the location of the chart, change the chart type, save a 

chart as a template, or select predefined layout and formatting options.  

 Use the Layout tab to change the display of chart elements such as chart titles and data 

labels, use drawing tools, or add text boxes and pictures to the chart.  

 Use the Format tab to add fill colors, change line styles, or apply special effects. 

 

 

 

 

 

 

 

 

 

 

 
 


